Flashed dead tag and doesn't track

VR Tracker : 3D Positional Tracker for Virtual Reality Forums Forum HardWare Flashed dead tag and doesn't track

This topic contains 7 replies, has 2 voices, and was last updated by  Paul Yeung 1 year, 9 months ago.

  • Author
    Posts
  • #4889

    Paul Yeung
    Participant

    Hi Trackies,

    Just ran into an interesting problem whereby I had flashed my dead tags so it lights up/connects to gateway now. However, it doesn’t get tracked by the camera. In other words, if I shine the tag in front of the camera the red LED on the camera doesn’t light up.

    If I shine another tag in front of the same camera it works fine so I presume that it’s the flash that’s caused something to go astray.

    Help!

    VR Tracker Beta 1 Dev Kit User

  • #4890

    Jules Thuillier
    Keymaster

    Hi Paul !

    Could you try flashing the Tag with this binary ? It is the latest version. Maybe yours did not update.

    Pleas ekeep me updated 🙂

    Attachments:
    You must be logged in to view attached files.

    Hardware Dev

  • #4922

    Jules Thuillier
    Keymaster

    Hi Paul,

    Could you let me know if that worked ?

    Thanks !

    Hardware Dev

  • #4970

    Paul Yeung
    Participant

    Hi Jules,

    Sorry I’ve been pretty flat out lately trying to get other things in VR Tracker working. I’ve successfully flashed my tag tonight so will experiment tommorrow afternoon and get back to you with my findings.

     

    Cheers!

    VR Tracker Beta 1 Dev Kit User

  • #4975

    Paul Yeung
    Participant

    Hi Jules,

    I’ve just gone home to test my tag with the new binaries but still doesn’t work. Interestingly it takes longer to turn blue compared to my other tags…

     

    Cheers,

    Paul

    VR Tracker Beta 1 Dev Kit User

  • #4977

    Jules Thuillier
    Keymaster

    Hi Paul,

    So let me sum up, the Tag starts, it’s red, then connects to the Wifi and Gateway and turns blue right ?

    Can you see that the Tag is connected in the Dashboard ?

    It is weird that the Tag connects and just doesn’t shine its IR light in the end… Do you want to plan a skype to try to solve this problem quickly ?

    Cheers,

    Jules

    Hardware Dev

  • #4984

    Paul Yeung
    Participant

    Hi Jules,

    Yes. It’ll turn red and then a deep blue (I’ve noticed some tags have a white-ish blue colour. I don’t know if this is due to a manufacturing defect).

    I’ll flick you an email to troubleshoot this one off the forums 🙂

     

    Cheers,

    Paul

    VR Tracker Beta 1 Dev Kit User

  • #5000

    Paul Yeung
    Participant

    Hi Trackies,

    Just for completeness sake, it turns out that this problem was actually a hardware issue with my tag. No amount of flashing was going to solve that one! 😀

     

    Cheers,

    Paul

    VR Tracker Beta 1 Dev Kit User

You must be logged in to reply to this topic.