Calibration

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by  Alexandre Mao 2 years, 8 months ago.

  • Author
    Posts
  • #3887

    onurkrdmn
    Participant

    Hi All,

    I have been trying to calibrate our system; however, tags keep being blue and don’t turn into violet when I activate calibration mode.

    Please help me for this situation.

    Thanks,
    Onur

  • #3888

    Alexandre Mao
    Keymaster

    Hi Onur,

    For your calibration problem, it may come from the software version of the gateway. Can you connect your gateway to Internet to make sure that it has the last version of the software ? Once connected to Internet the Gateway will automatically update its software.

    Then can you also check these different points :
    -When you switch your system in calibration mode do you have a blue light on the cameras ?
    -For the tags, were they on before you entered in the calibration mode ?
    -You need to have at least one tag connected to the system (blue light), before entering in calibration mode, otherwise you won’t be able to have the purple light.
    -Were you able to add some calibration points ? (after selecting cameras and entering in calibration mode) ?
    -Were you able to display the information of the next calibration point ? If yes try to press the space bar when you are in the calibration view, and see if you have a tag flashing.

    If you need to redo your calibration because of an any error during the calibration phase , just refresh the calibration interface and re-select the cameras that you want to calibrate. Then validate the cameras selection, and add again the different calibration points. You will be able to redo the calibration properly.

    Alex

    P.S: We also replied by emails, check your SPAM box if you did not see anything from us ^^.

  • #3889

    onurkrdmn
    Participant

    Hi Alexandre,

    Thank you for your response.
    I connected the Gateway to a screen via hdmi, and it asks login credentials.

    Ubuntu 14.04.5 LTS vrtracker tty1
    vrtracker login:

    Is there any other way that I could use to connect a network to update the software?

    BTW, I have checked my email folders and could not find your email.

    Thanks,
    Onur

    • #3890

      Alexandre Mao
      Keymaster

      Hi Onur,

      Normally if you connect your gateway with Ethernet to your Internet Box that should automatically download and update the last software for the gateway. If you want to receive the different software update for each component of the system you should connect the gateway to Internet and have the different cameras and tags connected to the gateway. Can you send me an email to alex@vrtracker.xyz, so we can see more precisely where you problem may come from ?

      Best regards,
      Alex

You must be logged in to reply to this topic.